<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head itemscope itemtype="http://schema.org/WebSite">
	<meta charset="UTF-8">
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<!--iOS/android/handheld specific -->
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
	<link rel="prefetch" href="https://news.biharprabha.com">
	<link rel="prerender" href="https://news.biharprabha.com">
    <meta itemprop="name" content="Biharprabha News" />
    <meta itemprop="url" content="https://news.biharprabha.com" />
        <meta itemprop="creator accountablePerson" content="Abhishek Bharadwaj" />
    	<link rel="pingback" href="https://news.biharprabha.com/xmlrpc.php" />
	<title>Hollywood Actor Richard Gere celebrates New Year with Dalai Lama in Bodh GayaBiharprabha News | Biharprabha News</title>
<script type="text/javascript">document.documentElement.className = document.documentElement.className.replace( /\bno-js\b/,'js' );</script><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Biharprabha News &raquo; Feed" href="https://news.biharprabha.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Biharprabha News &raquo; Comments Feed" href="https://news.biharprabha.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Biharprabha News &raquo; Hollywood Actor Richard Gere celebrates New Year with Dalai Lama in Bodh Gaya Comments Feed" href="https://news.biharprabha.com/2020/01/hollywood-actor-richard-gere-celebrates-new-year-with-dalai-lama-in-bodh-gaya/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/news.biharprabha.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://news.biharprabha.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='https://news.biharprabha.com/wp-content/themes/bpv2/style.css?ver=5.0.8' type='text/css' media='all' />
<style id='stylesheet-inline-css' type='text/css'>


        body { background-color:#ffffff; background-image: url( https://news.biharprabha.com/wp-content/themes/bpv2/images/pattern1.png ); }
        .pace .pace-progress, #mobile-menu-wrapper ul li a:hover { background: #1e5078; }
        .postauthor h5, .single_post a, .textwidget a, .pnavigation2 a, #sidebar a:hover, .related-posts a:hover, #comments h4 span, .reply a, .featured-view-posts .latestPost .title a:hover, .primary-navigation .wpmm-megamenu-showing.wpmm-light-scheme, .title a:hover, .post-info a:hover, .comm, #tabber .inside li a:hover, .readMore a:hover, .related-posts .title a:hover, .fn a, a, a:hover, #comments .post-info .theauthor a:hover { color:#1e5078; }  
        a#pull, .widget h3 span:after, .related-posts h4:before, #comments h4:before, #commentsAdd h4:before, .postauthor h4:before, .pagination ul li a, #commentform input#submit, .contact-form input[type='submit'], .pagination a, #tabber ul.tabs li a.selected, #searchsubmit, .latestPost .latestPost-review-wrapper, #wpmm-megamenu .review-total-only, .owl-theme .owl-nav div, .latestPost .review-type-circle.review-total-only, .latestPost .review-type-circle.wp-review-show-total, .widget .review-total-only.small-thumb { background-color:#1e5078; color: #fff!important; }
        #site-header { background: #1e5078; }
        #primary-navigation ul ul li a, #primary-navigation ul ul ul li a { color:#1e5078 !important; }
        .navigation ul ul { border-bottom: 4px solid #1e5078 !important; }
        .post-type-1 .thecategory, .related-posts .thecategory, .post-type .latestPost .thecategory, .currenttext, .pagination a:hover, #move-to-top, .tagcloud a:hover { background-color:#fcba55; }
        .widget .wpt_widget_content .tab_title.selected a, .widget .wp_review_tab_widget_content .tab_title.selected a, .widget .wp_review_tab_widget_content .has-4-tabs .tab_title.selected a, .widget .wpt_widget_content .has-4-tabs .tab_title.selected a { border-bottom: 1px solid #1e5078; }
        #site-footer { background: #1E5078;}
        
        
        
        .bypostauthor .comment-text-wrap { background: #E3E3E3; } .bypostauthor:after { content: "Author"; position: absolute; right: 0; top: 0; padding: 1px 10px; background: #818181; color: #FFF; } .bypostauthor.comment .comment-text-wrap:before { border-color: rgba(0, 0, 0, 0) #E3E3E3; }
        
        
        #logo img {
    width: 50px;
}
#after_content{
min-height:100px;
min-width:400px;
}


@media only screen and (min-width:800px)and (max-width:3000px) {
#after_content{
min-height:100px;
min-width:800px;
}
} 
    
</style>
<link rel='stylesheet' id='fontawesome-css'  href='https://news.biharprabha.com/wp-content/themes/bpv2/css/font-awesome.min.css?ver=5.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://news.biharprabha.com/wp-content/themes/bpv2/css/responsive.css?ver=5.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://news.biharprabha.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://news.biharprabha.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://news.biharprabha.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.biharprabha.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"primary"};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.biharprabha.com/wp-content/themes/bpv2/js/customscript.js?ver=5.0.8'></script>
<link rel='https://api.w.org/' href='https://news.biharprabha.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://news.biharprabha.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://news.biharprabha.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Bollywood film Scotland nominated for Oscar' href='https://news.biharprabha.com/2019/12/bollywood-film-scotland-nominated-for-oscar/' />
<!--Theme by MyThemeShop.com-->
<link rel="canonical" href="https://news.biharprabha.com/2020/01/hollywood-actor-richard-gere-celebrates-new-year-with-dalai-lama-in-bodh-gaya/" />
<link rel='shortlink' href='https://wp.me/paI4Ri-svG' />
<link rel="alternate" type="application/json+oembed" href="https://news.biharprabha.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.biharprabha.com%2F2020%2F01%2Fhollywood-actor-richard-gere-celebrates-new-year-with-dalai-lama-in-bodh-gaya%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://news.biharprabha.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.biharprabha.com%2F2020%2F01%2Fhollywood-actor-richard-gere-celebrates-new-year-with-dalai-lama-in-bodh-gaya%2F&#038;format=xml" />
<!-- all in one seo pack 0.6.2.6 -->
<meta name="keywords" content="Bihar"/>
<meta property="og:title" content="Hollywood Actor Richard Gere celebrates New Year with Dalai Lama in Bodh Gaya" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://i2.wp.com/news.biharprabha.com/wp-content/uploads/2020/01/Richard-Gere-in-Bodh-Gaya.jpeg?fit=946%2C391&amp;ssl=1" />
<meta property="og:image" content="https://i0.wp.com/news.biharprabha.com/wp-content/uploads/2020/01/Richart-Gere-kissing-Shilpa-Shetty.jpeg?fit=919%2C659&amp;ssl=1" />
<meta property="og:url" content="https://news.biharprabha.com/2020/01/hollywood-actor-richard-gere-celebrates-new-year-with-dalai-lama-in-bodh-gaya/" />
<meta property="og:description" content="Hollywood Actor Richard Gere has a deep rooted Indian connection. He is a practising Buddhist and a follower of Dalai Lama since age of 20. He is currently in Bodh Gaya to attend a teaching session of The Dalai Lama at Kalachakra ground. Richard Gere in Bodh Gaya In 2007, Gere courted a controversy when he publicly kissed Bollywood actress Shilpa Shetty during an AIDS awareness campaign in New Delhi. This caused a huge outcry and a court in Jaipur issued arrest warrant against him. When things went too far, Gere rendered a public apology. Richard Gere&#039;s controversial kiss with [...]" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="The Biharprabha News" />
<meta property="fb:app_id" content="201520903200344"/><meta property="article:publisher" content="https://www.facebook.com/biharprabha.news" />
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link href="//fonts.googleapis.com/css?family=Cambay:normal|Cambay:700|Cabin:normal&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
#primary-navigation a, .header-social a { font-family: 'Cambay'; font-weight: normal; font-size: 13px; color: #c1c9d1; }
.latestPost .title { font-family: 'Cambay'; font-weight: 700; font-size: 24px; color: #333333; }
.single-title { font-family: 'Cambay'; font-weight: 700; font-size: 36px; color: #333333; }
body { font-family: 'Cabin'; font-weight: normal; font-size: 17px; color: #666666; }
#sidebar .widget .widget-title { font-family: 'Cambay'; font-weight: 700; font-size: 24px; color: #999999; }
#sidebar .widget { font-family: 'Cambay'; font-weight: normal; font-size: 16px; color: #666666; }
.f-widget { font-family: 'Cambay'; font-weight: normal; font-size: 16px; color: #c1c9d1; }
h1 { font-family: 'Cambay'; font-weight: 700; font-size: 36px; color: #333333; }
h2 { font-family: 'Cambay'; font-weight: 700; font-size: 32px; color: #333333; }
h3 { font-family: 'Cambay'; font-weight: 700; font-size: 28px; color: #333333; }
h4 { font-family: 'Cambay'; font-weight: 700; font-size: 26px; color: #333333; }
h5 { font-family: 'Cambay'; font-weight: 700; font-size: 24px; color: #333333; }
h6 { font-family: 'Cambay'; font-weight: 700; font-size: 20px; color: #333333; }
</style>
<script type="text/javascript">var ven_autoplay="false";</script>
<meta property="fb:pages" content="126012440756501" />			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		</head>
<body id="blog" class="post-template-default single single-post postid-109596 single-format-standard main" itemscope itemtype="http://schema.org/WebPage">       
	<div class="main-container">
		<header id="site-header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
			<div class="container">
				<div id="header">
					<div class="logo-wrap">
																					<h2 id="logo" class="image-logo" itemprop="headline">
									<a href="https://news.biharprabha.com"><img src="https://news.biharprabha.com/wp-content/uploads/2015/09/bplogo-150x150.jpg" alt="Biharprabha News"></a>
								</h2>
																		</div>

								    		<div id="primary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
							<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
							<nav class="navigation clearfix  mobile-menu-wrapper">
																	<ul id="menu-main-menu" class="menu clearfix"><li id="menu-item-9360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9360"><a title="Go to Home" href="https://news.biharprabha.com/">Home</a></li>
<li id="menu-item-9340" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9340"><a href="https://news.biharprabha.com/news/bihar/">Bihar</a></li>
<li id="menu-item-9347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9347"><a href="https://news.biharprabha.com/news/nation/">Nation</a></li>
<li id="menu-item-9343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9343"><a href="https://news.biharprabha.com/news/education/"><i class="fa fa-graduation-cap"></i> Education</a></li>
<li id="menu-item-9346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9346"><a href="https://news.biharprabha.com/news/health/"><i class="fa fa-stethoscope"></i> Health</a></li>
<li id="menu-item-21887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21887"><a href="https://news.biharprabha.com/news/entertainment/"><i class="fa fa-music"></i> Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-21889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21889"><a href="https://news.biharprabha.com/news/entertainment/bollywood/">Bollywood</a></li>
	<li id="menu-item-21890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21890"><a href="https://news.biharprabha.com/news/entertainment/hollywood/">Hollywood</a></li>
	<li id="menu-item-21891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21891"><a href="https://news.biharprabha.com/news/entertainment/south-cinema/">South Cinema</a></li>
	<li id="menu-item-21888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21888"><a href="https://news.biharprabha.com/news/entertainment/beauty-pageants/">Beauty Pageants</a></li>
	<li id="menu-item-21892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21892"><a href="https://news.biharprabha.com/news/entertainment/tv-shows/">TV Shows</a></li>
</ul>
</li>
<li id="menu-item-37321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37321"><a title="Business news by PR Newswire" href="https://news.biharprabha.com/prnewswire/"><i class="fa fa-inr"></i> Business</a></li>
<li id="menu-item-9349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9349"><a href="https://news.biharprabha.com/news/travel/"><i class="fa fa-plane"></i> Travel</a></li>
<li id="menu-item-37319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37319"><a href="https://news.biharprabha.com/news/tech/"><i class="fa fa-laptop"></i> Technology</a></li>
<li id="menu-item-37299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37299"><a href="https://news.biharprabha.com/news/world/"><i class="fa fa-globe"></i> World</a></li>
</ul>															</nav>
			        	</div>
					
					<div class="search-style-one">
	              		<a id="trigger-overlay">
	                  		<i class="fa fa-search"></i>
	              		</a>
	              		<div class="overlay overlay-slideleft">
	                		<div class="search-row">
	                			<div class="container">
		                  			<button type="button" class="overlay-close">&#10005</button>
		                  			<form method="get" id="searchform" class="search-form" action="https://news.biharprabha.com" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="" placeholder="Search the site"  autocomplete="off" />
		<input id="search-image" class="sbutton" type="submit" value="" />
		<i class="fa fa-search"></i>
	</fieldset>
</form>		                  		</div>
	                		</div>
	              		</div>
	        		</div>
	        		
											<div class="header-social">
					        					            					                <a href="https://www.facebook.com/biharprabha.news" class="header-facebook"><span class="fa fa-facebook"></span></a>
					            					        					            					                <a href="https://twitter.com/biharprabha" class="header-twitter"><span class="fa fa-twitter"></span></a>
					            					        					            					                <a href="https://plus.google.com/b/109972518388242313082/109972518388242313082/posts" class="header-google-plus"><span class="fa fa-google-plus"></span></a>
					            					        					    </div>
									</div><!--#header-->
			</div><!--.container-->
		</header>
<div id="page" class="single">
		<article class="article" itemscope itemtype="http://schema.org/BlogPosting">
		<div id="content_box" >
							<div id="post-109596" class="g post post-109596 type-post status-publish format-standard has-post-thumbnail hentry category-bihar has_thumb">
											<div class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><div><i class="fa fa-home"></i></div> <div typeof="v:Breadcrumb" class="root"><a rel="v:url" property="v:title" href="https://news.biharprabha.com" rel="nofollow">Home</a></div><div><i class="fa fa-caret-right"></i></div><div typeof="v:Breadcrumb"><a href="https://news.biharprabha.com/news/bihar/" rel="v:url" property="v:title">Bihar</a></div><div><i class="fa fa-caret-right"></i></div><div><span>Hollywood Actor Richard Gere celebrates New Year with Dalai Lama in Bodh Gaya</span></div></div>
																		<div class="single_post">
									<header>
										<h1 class="title single-title entry-title" itemprop="headline">Hollywood Actor Richard Gere celebrates New Year with Dalai Lama in Bodh Gaya</h1>
													<div class="post-info">
                                <span class="theauthor"><span itemprop="author"><a rel="nofollow" href="https://news.biharprabha.com/author/admin/" title="Posts by BP Staff" rel="author">BP Staff</a> </span><span class="point"> • </span></span>
                            <span class="thetime updated"><span itemprop="datePublished">January 4, 2020</span><span class="point"> • </span></span>
            			</div>
											</header><!--.headline_area-->
																		<div class="post-single-content box mark-links entry-content">
																																	<div class="topad">
													<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-5715225618164124"
data-ad-slot="3107330618"
data-ad-format="auto"></ins><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>												</div>
																																									<div class="thecontent" itemprop="articleBody">
											
<p>Hollywood Actor Richard Gere has a deep rooted Indian connection. He is a practising Buddhist and a follower of Dalai Lama since age of 20. He is currently in Bodh Gaya to attend a teaching session of The Dalai Lama at Kalachakra ground. </p>



<figure class="wp-block-image"><img data-attachment-id="109597" data-permalink="https://news.biharprabha.com/2020/01/hollywood-actor-richard-gere-celebrates-new-year-with-dalai-lama-in-bodh-gaya/richard-gere-in-bodh-gaya/" data-orig-file="https://i2.wp.com/news.biharprabha.com/wp-content/uploads/2020/01/Richard-Gere-in-Bodh-Gaya.jpeg?fit=946%2C391&amp;ssl=1" data-orig-size="946,391" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Richard Gere in Bodh Gaya" data-image-description data-medium-file="https://i2.wp.com/news.biharprabha.com/wp-content/uploads/2020/01/Richard-Gere-in-Bodh-Gaya.jpeg?fit=300%2C124&amp;ssl=1" data-large-file="https://i2.wp.com/news.biharprabha.com/wp-content/uploads/2020/01/Richard-Gere-in-Bodh-Gaya.jpeg?fit=946%2C391&amp;ssl=1" src="https://i2.wp.com/news.biharprabha.com/wp-content/uploads/2020/01/Richard-Gere-in-Bodh-Gaya.jpeg?w=1060&#038;ssl=1" alt class="wp-image-109597 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/news.biharprabha.com/wp-content/uploads/2020/01/Richard-Gere-in-Bodh-Gaya.jpeg?w=946&amp;ssl=1 946w, https://i2.wp.com/news.biharprabha.com/wp-content/uploads/2020/01/Richard-Gere-in-Bodh-Gaya.jpeg?resize=300%2C124&amp;ssl=1 300w, https://i2.wp.com/news.biharprabha.com/wp-content/uploads/2020/01/Richard-Gere-in-Bodh-Gaya.jpeg?resize=768%2C317&amp;ssl=1 768w" data-lazy-sizes="(max-width: 946px) 100vw, 946px" data-lazy-src="https://i2.wp.com/news.biharprabha.com/wp-content/uploads/2020/01/Richard-Gere-in-Bodh-Gaya.jpeg?w=1060&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="109597" data-permalink="https://news.biharprabha.com/2020/01/hollywood-actor-richard-gere-celebrates-new-year-with-dalai-lama-in-bodh-gaya/richard-gere-in-bodh-gaya/" data-orig-file="https://i2.wp.com/news.biharprabha.com/wp-content/uploads/2020/01/Richard-Gere-in-Bodh-Gaya.jpeg?fit=946%2C391&amp;ssl=1" data-orig-size="946,391" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Richard Gere in Bodh Gaya" data-image-description="" data-medium-file="https://i2.wp.com/news.biharprabha.com/wp-content/uploads/2020/01/Richard-Gere-in-Bodh-Gaya.jpeg?fit=300%2C124&amp;ssl=1" data-large-file="https://i2.wp.com/news.biharprabha.com/wp-content/uploads/2020/01/Richard-Gere-in-Bodh-Gaya.jpeg?fit=946%2C391&amp;ssl=1" src="https://i2.wp.com/news.biharprabha.com/wp-content/uploads/2020/01/Richard-Gere-in-Bodh-Gaya.jpeg?w=1060&#038;ssl=1" alt="" class="wp-image-109597" srcset="https://i2.wp.com/news.biharprabha.com/wp-content/uploads/2020/01/Richard-Gere-in-Bodh-Gaya.jpeg?w=946&amp;ssl=1 946w, https://i2.wp.com/news.biharprabha.com/wp-content/uploads/2020/01/Richard-Gere-in-Bodh-Gaya.jpeg?resize=300%2C124&amp;ssl=1 300w, https://i2.wp.com/news.biharprabha.com/wp-content/uploads/2020/01/Richard-Gere-in-Bodh-Gaya.jpeg?resize=768%2C317&amp;ssl=1 768w" sizes="(max-width: 946px) 100vw, 946px" data-recalc-dims="1" /></noscript><figcaption>Richard Gere in Bodh Gaya</figcaption></figure>



<p>In 2007, Gere courted a controversy when he publicly kissed Bollywood actress Shilpa Shetty during an AIDS awareness campaign in New Delhi. This caused a huge outcry and a court in Jaipur issued arrest warrant against him. When things went too far, Gere rendered a public apology.</p>



<figure class="wp-block-image"><img data-attachment-id="109598" data-permalink="https://news.biharprabha.com/2020/01/hollywood-actor-richard-gere-celebrates-new-year-with-dalai-lama-in-bodh-gaya/richart-gere-kissing-shilpa-shetty/" data-orig-file="https://i0.wp.com/news.biharprabha.com/wp-content/uploads/2020/01/Richart-Gere-kissing-Shilpa-Shetty.jpeg?fit=919%2C659&amp;ssl=1" data-orig-size="919,659" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Richart Gere kissing Shilpa Shetty" data-image-description data-medium-file="https://i0.wp.com/news.biharprabha.com/wp-content/uploads/2020/01/Richart-Gere-kissing-Shilpa-Shetty.jpeg?fit=300%2C215&amp;ssl=1" data-large-file="https://i0.wp.com/news.biharprabha.com/wp-content/uploads/2020/01/Richart-Gere-kissing-Shilpa-Shetty.jpeg?fit=919%2C659&amp;ssl=1" src="https://i0.wp.com/news.biharprabha.com/wp-content/uploads/2020/01/Richart-Gere-kissing-Shilpa-Shetty.jpeg?w=1060&#038;ssl=1" alt class="wp-image-109598 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/news.biharprabha.com/wp-content/uploads/2020/01/Richart-Gere-kissing-Shilpa-Shetty.jpeg?w=919&amp;ssl=1 919w, https://i0.wp.com/news.biharprabha.com/wp-content/uploads/2020/01/Richart-Gere-kissing-Shilpa-Shetty.jpeg?resize=300%2C215&amp;ssl=1 300w, https://i0.wp.com/news.biharprabha.com/wp-content/uploads/2020/01/Richart-Gere-kissing-Shilpa-Shetty.jpeg?resize=768%2C551&amp;ssl=1 768w" data-lazy-sizes="(max-width: 919px) 100vw, 919px" data-lazy-src="https://i0.wp.com/news.biharprabha.com/wp-content/uploads/2020/01/Richart-Gere-kissing-Shilpa-Shetty.jpeg?w=1060&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="109598" data-permalink="https://news.biharprabha.com/2020/01/hollywood-actor-richard-gere-celebrates-new-year-with-dalai-lama-in-bodh-gaya/richart-gere-kissing-shilpa-shetty/" data-orig-file="https://i0.wp.com/news.biharprabha.com/wp-content/uploads/2020/01/Richart-Gere-kissing-Shilpa-Shetty.jpeg?fit=919%2C659&amp;ssl=1" data-orig-size="919,659" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Richart Gere kissing Shilpa Shetty" data-image-description="" data-medium-file="https://i0.wp.com/news.biharprabha.com/wp-content/uploads/2020/01/Richart-Gere-kissing-Shilpa-Shetty.jpeg?fit=300%2C215&amp;ssl=1" data-large-file="https://i0.wp.com/news.biharprabha.com/wp-content/uploads/2020/01/Richart-Gere-kissing-Shilpa-Shetty.jpeg?fit=919%2C659&amp;ssl=1" src="https://i0.wp.com/news.biharprabha.com/wp-content/uploads/2020/01/Richart-Gere-kissing-Shilpa-Shetty.jpeg?w=1060&#038;ssl=1" alt="" class="wp-image-109598" srcset="https://i0.wp.com/news.biharprabha.com/wp-content/uploads/2020/01/Richart-Gere-kissing-Shilpa-Shetty.jpeg?w=919&amp;ssl=1 919w, https://i0.wp.com/news.biharprabha.com/wp-content/uploads/2020/01/Richart-Gere-kissing-Shilpa-Shetty.jpeg?resize=300%2C215&amp;ssl=1 300w, https://i0.wp.com/news.biharprabha.com/wp-content/uploads/2020/01/Richart-Gere-kissing-Shilpa-Shetty.jpeg?resize=768%2C551&amp;ssl=1 768w" sizes="(max-width: 919px) 100vw, 919px" data-recalc-dims="1" /></noscript><figcaption>Richard Gere&#8217;s controversial kiss with Shilpa Shetty</figcaption></figure>



<p>Richard Gere has starred in global hits like American Gigolo, Pretty Woman, Primal Fear, Runaway Bride and Chicago. </p>

                <script type="text/javascript">
                jQuery(document).ready(function($) {
                    $.post('https://news.biharprabha.com/wp-admin/admin-ajax.php', {action: 'mts_view_count', id: '109596'});
                });
                </script>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>										</div>
																																											<div class="bottomad">
													<div id="after_content">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-5715225618164124"
data-ad-slot="9181835013"
data-ad-format="auto"></ins><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
												</div>
																					 
										    		<!-- Start Share Buttons -->
    		<div class="shareit bottom">
                                <!-- Twitter -->
                <span class="share-item twitterbtn">
                    <a href="https://twitter.com/share" class="twitter-share-button" data-via="biharprabha">Tweet</a>
                </span>
                            <!-- GPlus -->
                <span class="share-item gplusbtn">
                    <g:plusone size="medium"></g:plusone>
                </span>
                            <!-- Facebook -->
                <span class="share-item facebookbtn">
                    <div id="fb-root"></div>
                    <div class="fb-like" data-send="false" data-layout="button_count" data-width="150" data-show-faces="false"></div>
                </span>
                		</div>
    		<!-- end Share Buttons -->
    										</div><!--.post-single-content-->
								</div><!--.single_post-->
								
								
																<div class="tags">
																	</div>
								
																<div class="clear"></div>

												</div><!--.g post-->
				
<div id="disqus_thread"></div>
					</div>
	</article>
	<aside id="sidebar" class="sidebar c-4-12 Sidebar" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
	<div id="text-19" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-5715225618164124"
data-ad-slot="9181835013"
data-ad-format="auto"></ins><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="mts_recent_posts_widget-2" class="widget widget_mts_recent_posts_widget horizontal-small"><h3 class="widget-title"><span>Latest News</span></h3><ul class="advanced-recent-posts">			<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://news.biharprabha.com/2020/01/hollywood-actor-richard-gere-celebrates-new-year-with-dalai-lama-in-bodh-gaya/" title="Hollywood Actor Richard Gere celebrates New Year with Dalai Lama in Bodh Gaya">
																				
								
						<img width="100" height="62" src="https://i2.wp.com/news.biharprabha.com/wp-content/uploads/2020/01/Richard-Gere-in-Bodh-Gaya.jpeg?resize=100%2C62&amp;ssl=1" class="attachment-widgetthumb size-widgetthumb wp-post-image jetpack-lazy-image" alt="" title="" data-attachment-id="109597" data-permalink="https://news.biharprabha.com/2020/01/hollywood-actor-richard-gere-celebrates-new-year-with-dalai-lama-in-bodh-gaya/richard-gere-in-bodh-gaya/" data-orig-file="https://i2.wp.com/news.biharprabha.com/wp-content/uploads/2020/01/Richard-Gere-in-Bodh-Gaya.jpeg?fit=946%2C391&amp;ssl=1" data-orig-size="946,391" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Richard Gere in Bodh Gaya" data-image-description="" data-medium-file="https://i2.wp.com/news.biharprabha.com/wp-content/uploads/2020/01/Richard-Gere-in-Bodh-Gaya.jpeg?fit=300%2C124&amp;ssl=1" data-large-file="https://i2.wp.com/news.biharprabha.com/wp-content/uploads/2020/01/Richard-Gere-in-Bodh-Gaya.jpeg?fit=946%2C391&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/news.biharprabha.com/wp-content/uploads/2020/01/Richard-Gere-in-Bodh-Gaya.jpeg?resize=400%2C250&amp;ssl=1 400w, https://i2.wp.com/news.biharprabha.com/wp-content/uploads/2020/01/Richard-Gere-in-Bodh-Gaya.jpeg?resize=240%2C150&amp;ssl=1 240w, https://i2.wp.com/news.biharprabha.com/wp-content/uploads/2020/01/Richard-Gere-in-Bodh-Gaya.jpeg?resize=160%2C100&amp;ssl=1 160w, https://i2.wp.com/news.biharprabha.com/wp-content/uploads/2020/01/Richard-Gere-in-Bodh-Gaya.jpeg?resize=100%2C62&amp;ssl=1 100w, https://i2.wp.com/news.biharprabha.com/wp-content/uploads/2020/01/Richard-Gere-in-Bodh-Gaya.jpeg?resize=234%2C146&amp;ssl=1 234w, https://i2.wp.com/news.biharprabha.com/wp-content/uploads/2020/01/Richard-Gere-in-Bodh-Gaya.jpeg?zoom=3&amp;resize=100%2C62&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i2.wp.com/news.biharprabha.com/wp-content/uploads/2020/01/Richard-Gere-in-Bodh-Gaya.jpeg?resize=100%2C62&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://news.biharprabha.com/2020/01/hollywood-actor-richard-gere-celebrates-new-year-with-dalai-lama-in-bodh-gaya/" title="Hollywood Actor Richard Gere celebrates New Year with Dalai Lama in Bodh Gaya">Hollywood Actor Richard Gere celebrates New Year with Dalai Lama in Bodh Gaya</a>
						</div>
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://news.biharprabha.com/2019/12/bollywood-film-scotland-nominated-for-oscar/" title="Bollywood film Scotland nominated for Oscar">
																				
								
						<img width="100" height="62" src="https://i1.wp.com/news.biharprabha.com/wp-content/uploads/2019/12/Manish-Vatssalya-with-Zaina-Ibourak.jpeg?resize=100%2C62&amp;ssl=1" class="attachment-widgetthumb size-widgetthumb wp-post-image jetpack-lazy-image" alt="" title="" data-attachment-id="109594" data-permalink="https://news.biharprabha.com/2019/12/bollywood-film-scotland-nominated-for-oscar/manish-vatssalya-with-zaina-ibourak/" data-orig-file="https://i1.wp.com/news.biharprabha.com/wp-content/uploads/2019/12/Manish-Vatssalya-with-Zaina-Ibourak.jpeg?fit=1280%2C853&amp;ssl=1" data-orig-size="1280,853" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Manish Vatssalya with Zaina Ibourak" data-image-description="" data-medium-file="https://i1.wp.com/news.biharprabha.com/wp-content/uploads/2019/12/Manish-Vatssalya-with-Zaina-Ibourak.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/news.biharprabha.com/wp-content/uploads/2019/12/Manish-Vatssalya-with-Zaina-Ibourak.jpeg?fit=1024%2C682&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/news.biharprabha.com/wp-content/uploads/2019/12/Manish-Vatssalya-with-Zaina-Ibourak.jpeg?resize=400%2C250&amp;ssl=1 400w, https://i1.wp.com/news.biharprabha.com/wp-content/uploads/2019/12/Manish-Vatssalya-with-Zaina-Ibourak.jpeg?resize=240%2C150&amp;ssl=1 240w, https://i1.wp.com/news.biharprabha.com/wp-content/uploads/2019/12/Manish-Vatssalya-with-Zaina-Ibourak.jpeg?resize=160%2C100&amp;ssl=1 160w, https://i1.wp.com/news.biharprabha.com/wp-content/uploads/2019/12/Manish-Vatssalya-with-Zaina-Ibourak.jpeg?resize=100%2C62&amp;ssl=1 100w, https://i1.wp.com/news.biharprabha.com/wp-content/uploads/2019/12/Manish-Vatssalya-with-Zaina-Ibourak.jpeg?resize=234%2C146&amp;ssl=1 234w, https://i1.wp.com/news.biharprabha.com/wp-content/uploads/2019/12/Manish-Vatssalya-with-Zaina-Ibourak.jpeg?zoom=3&amp;resize=100%2C62&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i1.wp.com/news.biharprabha.com/wp-content/uploads/2019/12/Manish-Vatssalya-with-Zaina-Ibourak.jpeg?resize=100%2C62&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://news.biharprabha.com/2019/12/bollywood-film-scotland-nominated-for-oscar/" title="Bollywood film Scotland nominated for Oscar">Bollywood film Scotland nominated for Oscar</a>
						</div>
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://news.biharprabha.com/2019/12/who-is-jakob-lindenthal-why-has-he-been-been-deported/" title="Who is Jakob Lindenthal? Why has he been been deported?">
																				
								
						<img width="100" height="62" src="https://i0.wp.com/news.biharprabha.com/wp-content/uploads/2019/12/Jakob-Lindenthal-1.jpg?resize=100%2C62&amp;ssl=1" class="attachment-widgetthumb size-widgetthumb wp-post-image jetpack-lazy-image" alt="" title="" data-attachment-id="109590" data-permalink="https://news.biharprabha.com/2019/12/who-is-jakob-lindenthal-why-has-he-been-been-deported/jakob-lindenthal-1/" data-orig-file="https://i0.wp.com/news.biharprabha.com/wp-content/uploads/2019/12/Jakob-Lindenthal-1.jpg?fit=435%2C526&amp;ssl=1" data-orig-size="435,526" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jakob Lindenthal 1" data-image-description="" data-medium-file="https://i0.wp.com/news.biharprabha.com/wp-content/uploads/2019/12/Jakob-Lindenthal-1.jpg?fit=248%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/news.biharprabha.com/wp-content/uploads/2019/12/Jakob-Lindenthal-1.jpg?fit=435%2C526&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/news.biharprabha.com/wp-content/uploads/2019/12/Jakob-Lindenthal-1.jpg?resize=400%2C250&amp;ssl=1 400w, https://i0.wp.com/news.biharprabha.com/wp-content/uploads/2019/12/Jakob-Lindenthal-1.jpg?resize=240%2C150&amp;ssl=1 240w, https://i0.wp.com/news.biharprabha.com/wp-content/uploads/2019/12/Jakob-Lindenthal-1.jpg?resize=160%2C100&amp;ssl=1 160w, https://i0.wp.com/news.biharprabha.com/wp-content/uploads/2019/12/Jakob-Lindenthal-1.jpg?resize=100%2C62&amp;ssl=1 100w, https://i0.wp.com/news.biharprabha.com/wp-content/uploads/2019/12/Jakob-Lindenthal-1.jpg?resize=234%2C146&amp;ssl=1 234w, https://i0.wp.com/news.biharprabha.com/wp-content/uploads/2019/12/Jakob-Lindenthal-1.jpg?zoom=3&amp;resize=100%2C62&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/news.biharprabha.com/wp-content/uploads/2019/12/Jakob-Lindenthal-1.jpg?resize=100%2C62&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://news.biharprabha.com/2019/12/who-is-jakob-lindenthal-why-has-he-been-been-deported/" title="Who is Jakob Lindenthal? Why has he been been deported?">Who is Jakob Lindenthal? Why has he been been deported?</a>
						</div>
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://news.biharprabha.com/2019/11/srinagars-makhdoom-sahib-dargah-a-pilgrimage-site-for-all-religion/" title="Srinagar&rsquo;s Makhdoom Sahib Dargah, a pilgrimage site for all religion">
																				
												<img width="100" height="62" src="https://v2s3z9v2.stackpathcdn.com/videos/120/04-11-2019/nov04v44__9KN0R34Z_crop.jpg" class="attachment-widgetthumb wp-post-image" alt="Srinagar&rsquo;s Makhdoom Sahib Dargah, a pilgrimage site for all religion" title="Srinagar&rsquo;s Makhdoom Sahib Dargah, a pilgrimage site for all religion" />
											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://news.biharprabha.com/2019/11/srinagars-makhdoom-sahib-dargah-a-pilgrimage-site-for-all-religion/" title="Srinagar&rsquo;s Makhdoom Sahib Dargah, a pilgrimage site for all religion">Srinagar&rsquo;s Makhdoom Sahib Dargah, a pilgrimage site for all religion</a>
						</div>
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://news.biharprabha.com/2019/11/islamic-school-in-hyderabad-delivering-the-message-of-unity-in-diversity/" title="Islamic school in Hyderabad delivering the message of unity in diversity">
																				
												<img width="100" height="62" src="https://v2s3z9v2.stackpathcdn.com/videos/120/04-11-2019/nov04v46__42TYAQRG_crop.jpg" class="attachment-widgetthumb wp-post-image" alt="Islamic school in Hyderabad delivering the message of unity in diversity" title="Islamic school in Hyderabad delivering the message of unity in diversity" />
											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://news.biharprabha.com/2019/11/islamic-school-in-hyderabad-delivering-the-message-of-unity-in-diversity/" title="Islamic school in Hyderabad delivering the message of unity in diversity">Islamic school in Hyderabad delivering the message of unity in diversity</a>
						</div>
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://news.biharprabha.com/2019/11/delhi-police-observes-national-unity-day/" title="Delhi Police observes National Unity Day">
																				
												<img width="100" height="62" src="https://v2s3z9v2.stackpathcdn.com/videos/120/02-11-2019/nov01v36__86DPXMFV_crop.jpg" class="attachment-widgetthumb wp-post-image" alt="Delhi Police observes National Unity Day" title="Delhi Police observes National Unity Day" />
											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://news.biharprabha.com/2019/11/delhi-police-observes-national-unity-day/" title="Delhi Police observes National Unity Day">Delhi Police observes National Unity Day</a>
						</div>
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://news.biharprabha.com/2019/10/panasonic-displays-future-car-at-tokyo-motor-show-2019/" title="Panasonic displays future car at Tokyo Motor Show 2019">
																				
												<img width="100" height="62" src="https://v2s3z9v2.stackpathcdn.com/videos/120/31-10-2019/oct31v42__WRVLPSZ2_crop.jpg" class="attachment-widgetthumb wp-post-image" alt="Panasonic displays future car at Tokyo Motor Show 2019" title="Panasonic displays future car at Tokyo Motor Show 2019" />
											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://news.biharprabha.com/2019/10/panasonic-displays-future-car-at-tokyo-motor-show-2019/" title="Panasonic displays future car at Tokyo Motor Show 2019">Panasonic displays future car at Tokyo Motor Show 2019</a>
						</div>
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://news.biharprabha.com/2019/10/yamaha-exhibits-electric-and-three-wheeled-bikes/" title="Yamaha exhibits electric and three-wheeled bikes">
																				
												<img width="100" height="62" src="https://v2s3z9v2.stackpathcdn.com/videos/120/31-10-2019/oct31v43__O1G03ES8_crop.jpg" class="attachment-widgetthumb wp-post-image" alt="Yamaha exhibits electric and three-wheeled bikes" title="Yamaha exhibits electric and three-wheeled bikes" />
											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://news.biharprabha.com/2019/10/yamaha-exhibits-electric-and-three-wheeled-bikes/" title="Yamaha exhibits electric and three-wheeled bikes">Yamaha exhibits electric and three-wheeled bikes</a>
						</div>
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://news.biharprabha.com/2019/10/amit-shah-inaugurates-new-police-headquarters-building-in-delhi/" title="Amit Shah inaugurates New Police Headquarters building in Delhi">
																				
												<img width="100" height="62" src="https://v2s3z9v2.stackpathcdn.com/videos/120/31-10-2019/oct31v59__GH2EBLVT_crop.jpg" class="attachment-widgetthumb wp-post-image" alt="Amit Shah inaugurates New Police Headquarters building in Delhi" title="Amit Shah inaugurates New Police Headquarters building in Delhi" />
											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://news.biharprabha.com/2019/10/amit-shah-inaugurates-new-police-headquarters-building-in-delhi/" title="Amit Shah inaugurates New Police Headquarters building in Delhi">Amit Shah inaugurates New Police Headquarters building in Delhi</a>
						</div>
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://news.biharprabha.com/2019/10/we-will-make-jharkhand-a-textile-hub-in-next-few-years-raghubar-das/" title="We will make Jharkhand, a &#8216;Textile hub&#8217; in next few years: Raghubar Das">
																				
												<img width="100" height="62" src="https://v2s3z9v2.stackpathcdn.com/videos/120/31-10-2019/oct31v60__DZFYK069_crop.jpg" class="attachment-widgetthumb wp-post-image" alt="We will make Jharkhand, a &#8216;Textile hub&#8217; in next few years: Raghubar Das" title="We will make Jharkhand, a &#8216;Textile hub&#8217; in next few years: Raghubar Das" />
											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://news.biharprabha.com/2019/10/we-will-make-jharkhand-a-textile-hub-in-next-few-years-raghubar-das/" title="We will make Jharkhand, a &#8216;Textile hub&#8217; in next few years: Raghubar Das">We will make Jharkhand, a &#8216;Textile hub&#8217; in next few years: Raghubar Das</a>
						</div>
																	</div>
				</div>
			</div></li>		</ul>
</div></aside><!--#sidebar-->
	</div><!--#page-->
       <footer id="site-footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
            <div class="container">
                                    <div class="footer-widgets first-footer-widgets widgets-num-3">
                                                                                    <div class="f-widget f-widget-1">
                                    <div id="text-20" class="widget widget_text">			<div class="textwidget"><p>© Biharprabha.Com(2010-17) and/or its Partners. We publish over 40 news articles daily.</p>
</div>
		</div><div id="social-profile-icons-2" class="widget social-profile-icons"><div class="social-profile-icons"><ul class=""><li class="social-facebook"><a title="Facebook" href="https://www.facebook.com/biharprabha.news" ><i class="fa fa-facebook"></i></a></li><li class="social-gplus"><a title="Google+" href="https://plus.google.com/b/109972518388242313082/109972518388242313082/posts" ><i class="fa fa-google-plus"></i></a></li><li class="social-twitter"><a title="Twitter" href="https://twitter.com/biharprabha" ><i class="fa fa-twitter"></i></a></li></ul></div></div>                                </div>
                                                             <div class="f-widget-bigger">                                 <div class="f-widget f-widget-2">
                                    <div id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-9380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9380"><a title="About Us" href="https://news.biharprabha.com/about-2/">About Us</a></li>
<li id="menu-item-16943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16943"><a title="About Editors " href="https://news.biharprabha.com/editors/">About Editors</a></li>
<li id="menu-item-16942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16942"><a href="https://news.biharprabha.com/contact/">Contact Us</a></li>
</ul></div></div>                                </div>
                                                                                            <div class="f-widget last f-widget-3">
                                    <div id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-9334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9334"><a title="Visit www.biharprabha.com" href="http://www.biharprabha.com">Biharprabha.com</a></li>
<li id="menu-item-9335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9335"><a title="Click here to Advertise with Us" href="https://news.biharprabha.com/advertise/">Advertise</a></li>
<li id="menu-item-9336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9336"><a title="Submit Press Release" href="https://news.biharprabha.com/submit-press-release/">Press Release</a></li>
<li id="menu-item-9337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9337"><a title="Apply for a Job in Bihar" href="http://jobs.biharprabha.com">Jobs</a></li>
<li id="menu-item-9338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9338"><a title="Eduspot" href="http://www.biharprabha.com/eduspot">Eduspot</a></li>
</ul></div></div>                                </div>
                                                                    <div class="copyrights">
                                        <!--start copyrights-->
<div class="row" id="copyright-note">
<span><a href="https://news.biharprabha.com/" title="Connecting Bihar with the entire World" rel="nofollow">Biharprabha News</a> Copyright &copy; 2020.</span>
<div class="to-top">&nbsp;</div>
</div>
<!--end copyrights-->
                                    </div>
                                </div>
                                                </div><!--.first-footer-widgets-->
                            </div>
        </footer><!--#site-footer-->
<!--start footer code-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18889686-1', 'auto');
  ga('send', 'pageview');

</script><!--end footer code-->
	<div style="display:none">
	</div>
<script type='text/javascript' src='https://news.biharprabha.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"biharprabha"};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.biharprabha.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"109596 https:\/\/news.biharprabha.com\/?p=109596","disqusShortname":"biharprabha","disqusTitle":"Hollywood Actor Richard Gere celebrates New Year with Dalai Lama in Bodh Gaya","disqusUrl":"https:\/\/news.biharprabha.com\/2020\/01\/hollywood-actor-richard-gere-celebrates-new-year-with-dalai-lama-in-bodh-gaya\/","postId":"109596"};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.biharprabha.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202002'></script>
<script type='text/javascript' src='https://news.biharprabha.com/wp-content/themes/bpv2/js/jquery.cookie.js'></script>
<script type='text/javascript' src='https://news.biharprabha.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=7.1.2'></script>
<script type='text/javascript' src='https://news.biharprabha.com/wp-includes/js/wp-embed.min.js?ver=5.0.8'></script>
<script type='text/javascript' src='https://news.biharprabha.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://news.biharprabha.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/news.biharprabha.com\/wp-admin\/admin-ajax.php","nonce":"57b8d68b8d","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/news.biharprabha.com\/wp-login.php?redirect_to=https%3A%2F%2Fnews.biharprabha.com%2F2020%2F01%2Fhollywood-actor-richard-gere-celebrates-new-year-with-dalai-lama-in-bodh-gaya%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.biharprabha.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_ajax_search = {"url":"https:\/\/news.biharprabha.com\/wp-admin\/admin-ajax.php","ajax_search":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.biharprabha.com/wp-content/themes/bpv2/js/ajax.js?ver=5.0.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202002.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.2',blog:'158268472',post:'109596',tz:'5.5',srv:'news.biharprabha.com'} ]);
	_stq.push([ 'clickTrackerInit', '158268472', '109596' ]);
</script>
</body>
</html>